Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #30571

    francoismembre
    Participant

    Hey,

    With the new version of WordPress 5.0 and its new block-based editor, when I put a gallery or a single image on an article, the Lightbox & gallery plugging does not work. The fact of clicking on a picture doesn’t make anything, while before it was showing it in a bigger size.

    is it just me or everybody has the same problem ? Is there any way to change this ?

    Thanks in advance

    #30789

    Bartosz
    Keymaster

    This is something that we’re definitelly about to handle. But we want to do it the right way and in order to do so we need some time to make proper changes and tests on both the RLG and the Gutenberg.
    So no worries, there will be a big update on this, but it’s not yet ready.

    #31760

    EthnoTravels
    Participant

    Hey,
    Sorry, I don’t know if I can continue this conversation.
    What about Gutenberg now? This morning, [em-full-calendar] doesn’t provide my calendar anymore. As I had to switch to the new WP and Gutenberg a few days ago, I wonder if it’s not the consequence although it was working, normally yesterday.
    I chose your plugin because I use Polylang but I’m always afraid it suddenly stop working as it’s my most important publication (Basque festivals calendar). I’ve updated a plugin this morning before noticing the problem with Event Calendar. Unfortunately, I don’t remember which one…

    #31763

    EthnoTravels
    Participant

    I just found which plugin I updated. It was Site Origin Page Builder.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.