Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #4352
    Kristin Cruz
    Participant

    Hello-
    I’ve been trying to figure out how to get the watermark to appear correctly on our images for quite a long time. It seems to work fine on a normal png image with darker/varied tones (such as a photograph or colored artwork). However, when I try to apply it to a simple line art image with a solid white ground, the watermark completely replaces the image.

    Here are my current watermark settings (although I have played around with these quite a bit with no success):
    Automatic watermarking ON
    Manual watermarking ON

    Enable Watermark for
    Everywhere (full size image not selected)

    Automatic frontend watermarking OFF

    Plugin deactivation OFF

    Watermark alignment CENTER

    Watermark offset
    x: 0 px
    y: 0 px
    Watermark image: PNG file with transparency

    Watermark size SCALED

    Watermark transparency:39

    Image format BASELINE

    I have tried formatting the watermark file different ways (gif and png with and without transparency) via Photoshop- I have also tried “save for web” and just saving the file directly as a PNG.

    Our site is image-based with various images (some with varied colors, and others that are line art with solid white ground)

    Also, if there are any written instructions for using this plug-in, how to get the best results (best ways to format watermark image, how certain settings will behave, etc.) can you please provide or direct me to them? (the Documentation page for this plug-in doesn’t seem to have any such information)?

    Any assistance you can offer is greatly appreciated!

    Thank you!

    #4541
    Kristin Cruz
    Participant

    Hello,

    I am still having the issue above and have been waiting for some sort of reply for over 2 weeks. I would really appreciate support for this plug-in! I can provide additional information if needed.

    Thank you!

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.