Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #20306
    Peter Scheffer
    Participant

    After uploading I get errors:

    Warning: imagecreatetruecolor(): Invalid image dimensions in (…) plugins/image-watermark/image-watermark.php on line 1236

    Warning: imagealphablending() expects parameter 1 to be resource, boolean given in (…) plugins/image-watermark/image-watermark.php on line 1240

    Warning: imagesavealpha() expects parameter 1 to be resource, boolean given in (…) plugins/image-watermark/image-watermark.php on line 1241

    Warning: imagecolorallocatealpha() expects parameter 1 to be resource, boolean given in (…) plugins/image-watermark/image-watermark.php on line 1242

    Warning: imagefilledrectangle() expects parameter 1 to be resource, boolean given in (…) plugins/image-watermark/image-watermark.php on line 1242

    Warning: imagecopyresampled() expects parameter 1 to be resource, boolean given in (…) plugins/image-watermark/image-watermark.php on line 1245

    Warning: imagecreatetruecolor(): Invalid image dimensions in (…) plugins/image-watermark/image-watermark.php on line 1214

    Warning: imagecopy() expects parameter 1 to be resource, boolean given in (…) plugins/image-watermark/image-watermark.php on line 1217

    Warning: imagecopy() expects parameter 1 to be resource, boolean given in (…) plugins/image-watermark/image-watermark.php on line 1220

    Warning: imagecopymerge() expects parameter 2 to be resource, boolean given in (…) plugins/image-watermark/image-watermark.php on line 1223

    #20307
    Bartosz
    Keymaster

    Do you have an option to select Image library in IW settings?
    It should be GD library and ImageMagic to choose from (if your server supports it)

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.