Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #24756

    nagroup
    Participant

    Hi,

    I have a multilanguage site and use WPML.
    I used string translations to translate the cookie message.
    But there is still the english wording showing up on e.g the german site.

    Is there anything else I have to do except for the string translation?

    Thanks for your help.
    Simone

    #25491

    idiomplanet
    Participant

    I have the same problem as Simone above, cold please somebody reply? I see the translated strings, but still the cookie message is English everywhere.

    Under string translation (domain)/wp-admin/admin.php?page=wpml-string-translation%2Fmenu%2Fstring-translation.php&search=cookie

    The status is ‘complete’

    When clicking on translations just below, I see the translated texts. But the translations dont show up on the site. So it show the text one enters on the plugin settings page

    wp-admin/options-general.php?page=cookie-notice

    Where is the an option somewhere to activate the multilingual strings?

    Thanks

    #25620

    Bartosz
    Keymaster

    What WPML version are you using?

    #25630

    r.soerensen
    Participant

    Check if you translated the strings of the right domain. It should be “Cookie Notice” and not “cookie-notice”. I ran into the same problem but after changing the domain it works perfect!

    #25646

    Vasch
    Participant

    I have the same problem: using multi language site with qTranslate-X.
    In all other plugins or forms, I use the standard tags (eg [:en] or <!–:en–> ).
    But the cookie-popup shows all languages, not only the correct one.
    Tags [:en] are shown, but <!–:en–> disappears.

    #26234

    925
    Participant

    hi same problème here …

    I use WPML ->Version 3.9.4
    and WPML String translation -> Version 2.7.3

    Sorry I did not read the answer of r.soerensen!

    It’s Work perfectly ! thanks ….

    but it’s still strange to have 2 string domaine name in the plugin!

    #29200

    dipakk
    Participant
    This reply has been marked as private.
Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.