Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #11507

    gspotrecords
    Participant

    I was using RW (and I vastly prefer the ability to type in page names as opposed to the checkbox system that Display Widgets uses) but, at least for the past few builds of WP, RW would not work on the Home page. I checked with the Theme developer, and they said there is no code on their end that would restrict it, and to try Display Widgets instead. And Display Widgets works without a hitch. BUT, I would much rather use your system (I have a lot of pages that need to be kept track of). Be aware of this bug, and please let me know if you’ll be updating the plugin in the near future.

    #12165

    Kondrat
    Participant

    I have the same problem.

    #12166

    Kondrat
    Participant

    Found that the main page triggers the mark Front Page in the Categories section.

    #12174

    Bartosz
    Keymaster

    There are basically 2 types of home pages, depending on the “Front page displays” option in Reading settings:
    Front Page – where the static page is selected
    Home Page – where the blog posts are selected

    Please make sure whuich one you’re using and then select specific option in RW display options for a widget.
    This should help – if not, please get back with some feedback.

    #23450

    jway17
    Participant

    Hi, I am having the same problem. I am trying to hide the widget on the homepage (and a few other pages). It is hidden on the other pages, but not on the homepage. The homepage is set to a Page, which is the same page specified in the RW settings.

    #23451

    jway17
    Participant
    This reply has been marked as private.
Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.