Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #26312

    eProjekt.pl
    Participant

    Hi,
    I have a problem with order of photos. In admin panel when I editing photos is ok but in front of webpage is any order. I have many galleries and all of this has the same problem. PLease help.

    Regards,
    Jacek

    #26316

    Bartosz
    Keymaster
    This reply has been marked as private.
    #26330

    Ned Buratovich
    Participant

    Yes, I have the same problem. I tried to make a bug report on this forum, but for some reason, it ghosted, so maybe I can add my request to this thread. Here was the original posting I made:

    Responsive Lightbox – Justified Gallery v1.1.1 gets images out of order

    I’ve created two test sites to demonstrate this:
    prettymuch.biz/sites/dfactoryB4update/ = latest theme & plugin updates, except:
    Responsive Lightbox 1.7.2
    Responsive Lightbox – PhotoSwipe 1.0.6
    Responsive Lightbox – Justified Gallery 1.0.6
    prettymuch.biz/sites/dfactory2/ = exact same as the site above, with the following updates:
    Responsive Lightbox 2.0.4
    Responsive Lightbox – PhotoSwipe 1.1.1
    Responsive Lightbox – Justified Gallery 1.1.1

    If you compare these two pages:
    prettymuch.biz/sites/dfactoryB4update/crown-molding-and-casings/ and
    prettymuch.biz/sites/dfactory2/crown-molding-and-casings/
    you will notice that order of images follows what is specified in the code for the site before the update and does not follow it after the update:
    [gallery size="medium" link="file" ids="42,43,41,39,40,38,156,155,154,153,160,158,159,161"]

    Also, note that the images after the update are in a smaller row height. The only setting that is different between the two sites is that on the B4update site, I used a justify threshold of “0.9” whereas the new site zeroed out that setting, so I used the equivalent “90” (You probably should clarify your comment about .35 vs 35)

    Bartosz, I will give admin access to both sites in the next PM, so you can see if have somehow messed up some settings or if this is a bug.

    #26331

    Ned Buratovich
    Participant
    This reply has been marked as private.
    #26405

    eProjekt.pl
    Participant
    This reply has been marked as private.
Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.