Tagged: ,

Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
    Posts
  • #23446

    David Friedman
    Participant

    I installed the purchased Expander lightbox after using Responsive Lightbox through Beaver Builder. When I tried to install I got this: “Responsive Lightbox – Expander Gallery extension requires at least version 2.0.0 of Responsive Lightbox to work.”

    Since I can’t seem to find a version 2.0.0 I am stymied.

    Help please…or refund.

    David Friedman

    #23558

    dero_photo
    Participant

    I and having the same problem

    #23574

    David Friedman
    Participant

    Please respond soon…I’m really losing patience after 3+ days.

    #23666

    Bartosz
    Keymaster

    Hi,

    Sorry for the late reply. We’re still having issues with email delivery iafter switching servers.

    There are 2 versions of the plugin available. 1.1.0 is for the upcoming 2.0 release (or the beta if you us it) and the other file is for current version of Responsive Lightbox.

    #23690

    opreacriss
    Participant

    Hello Bartosz, will you please respond to the other threads as well? I bought the masonry and photoswipe plugins and NONE are working. I have sent a message more than a week ago and I got no reply. Please help or give me a refund…

    #23854

    arsenalproductions
    Participant

    Hello,

    Same problem. I bought the full package and when I install Masonry Gallery, I have this alert : “Responsive Lightbox – Masonry Gallery extension requires at least version 2.0.0 of Responsive Lightbox to work.” and I just find a 1.7.2 version of it !

    Please help me understand what to do… I’m really disappointed because I need this plugin NOW !

    Ludo

    #23858

    Bartosz
    Keymaster

    Hi Ludo,

    You should have 2 versions for each extension available.
    One signed v1.1.0 and the other one with a lower version number like 1.0.3
    Just install the extensions from the lower version number.

    We’re launching a Responsive Lightbox 2 soon and wanted to get everyone prepared for this by releasing updated extensions along with the older version (compatible with the currently available Responsive Lightbox).

    #23860

    arsenalproductions
    Participant

    OK, right, I understood ! We have to download the versions that are not 1.1.0… Got it !

    #23862

    arsenalproductions
    Participant
    This reply has been marked as private.
    #23863

    Bartosz
    Keymaster

    No problem. That’s what we’re here for.

    Regarding the license keys: there are license keys for the entire set (Photo & Art bundle) and license key for each of the extensions. While acitvating in Responsive Lightbox you have to use the license key for this specific product, for example if you try to activate Photoswipe use Photoswipe license, and so on.

    #23866

    arsenalproductions
    Participant
    This reply has been marked as private.
    #23870

    Bartosz
    Keymaster

    Ludo, can you please share admin access to your site – we’ll check ourselves (please use private reply for this)

    #23873

    arsenalproductions
    Participant
    This reply has been marked as private.
    #23904

    arsenalproductions
    Participant
    This reply has been marked as private.
    #23905

    Bartosz
    Keymaster

    Hi Ludo,

    Your license is activated properly (we’ve checked on dfactory).
    It only displays a wrong message on your site.

    We could do some further debugging if we had ftp access but for now you don’t have to worry about it and use it freely, it will not influence the plugin at all.

    #23916

    arsenalproductions
    Participant
    This reply has been marked as private.
Viewing 16 posts - 1 through 16 (of 16 total)
  • You must be logged in to reply to this topic.