Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #16960

    Michele
    Participant

    I installed Justified gallery and changed the default gallery setting to Justify, but nothing is changed!

    example: http://monicapriore.it/foto-video/mio-mare-lacqua-dolce-ed-suoi-piccoli-lettori/

    shortcode: [gallery type="justified" size="thumbnail" columns="4" ids="1900,1901,1902,1903,1904,1905,1906,1907,1908,1909,1910,1911,1912,1913,1914,1915,1916,1917,1918,1919,1920"]

    if use: [gallery type="justified" ids="1900,1901,1902,1903,1904,1905,1906,1907,1908,1909,1910,1911,1912,1913,1914,1915,1916,1917,1918,1919,1920"]

    result is the same!

    what should I do?

    #17459

    Bartosz
    Keymaster

    Hi Michele,

    Can we have admin access to your site please? (with private reply opiton)

    #17574

    Michele
    Participant
    This reply has been marked as private.
    #17591

    Bartosz
    Keymaster

    Michele,
    Can you please double check login credentails – we can’t login to the site using the above.

    #17694

    Michele
    Participant
    This reply has been marked as private.
    #17716

    Bartosz
    Keymaster

    Ok, we’ve checked it and it seem that you theme is forcing the default gallery and overrides Justified Gallery (and Responsive Lightbox settings).

    We have an idea on the issue but would have to look at the source code of your theme.
    Can you share your FTP access please?

    #17721

    Michele
    Participant
    This reply has been marked as private.
    #17925

    Michele
    Participant
    This reply has been marked as private.
    #18009

    Bartosz
    Keymaster

    Working on it, but have some issues.
    Will get back to you with the details.

    #18040

    Bartosz
    Keymaster

    There are some issues in your theme we can’t get over, but for now it look it seems to work fine – please check.

    #18077

    Michele
    Participant
    This reply has been marked as private.
    #18130

    Bartosz
    Keymaster

    Please copy our plugins’ files into your live server and these 3 files from the theme:

    1. /wp-content/themes/mk-plus/js/touchTouch.js (solved jquery issue)
    2. /wp-content/themes/mk-plus/LNT-framework/lnt-post-like.php (removed missing post-like.js script)
    3. /wp-content/themes/mk-plus/functions.php

    #18371

    Michele
    Participant
    This reply has been marked as private.
Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.