Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #10252
    Sebastian
    Participant

    I purchased yesterday the Lightcase Plugin. Everthing working fine except open YouTube-Link in the Lightbox.
    Before i used TosRUs as Lightbox-Script and this did the job.

    With following code i tried it without succes:
    test

    It seems that the iframe from YouTube ist without content because the <head> and <body> area are empty.

    Any suggestions?

    Many thanks in advance!

    #10257
    Bartosz
    Keymaster

    Hi Sebastioan,

    The correct syntax for video lightbox is this:

    <a href="https://www.youtube.com/watch?v=JMJXvsCLu6s" data-rel="lightbox-video-1">test</a>

    Please try that.

    But if you have “Video links” option enabled in Resposnive Lightbox the video links should be lightboxed by default.

    #10259
    Sebastian
    Participant

    Hello Bartosz,

    many thanks for your fast reply.
    I changed the data-rel-Attribut as you suggested but there is no change.

    The “video links” option is enabled and if i change the lightbox script the video works.

    Here the output HTML with Lightcase script after clicking the youtube link:

    <div id="lightcase-content">
    <div class="lightcase-contentInner" style="opacity: 1; width: 800px; height: 500px; max-width: 100%; display: block;">
    <iframe width="800" height="500" frameborder="0" src="https://www.youtube.com/watch?v=JMJXvsCLu6s" style="width: 800px; height: 500px; max-width: 1500px; max-height: 805px;">
    <html>
    <head>
    </head>
    <body>
    </body>
    </html>
    </iframe>
    </div>
    </div>

    Thank you

    #10261
    Bartosz
    Keymaster

    can we take a look at this on your site?

    #10262
    Sebastian
    Participant

    Hi Bartosz,

    can you give me an email-adresse, than i will send you the link to the page.

    Thanks in advance!

    #10263
    Bartosz
    Keymaster

    Sebastian, you can use “Set as private reply” – every reply you post marked with this will not be publicly accessible (only for you and us – admins).

    #10264
    Sebastian
    Participant
    This reply has been marked as private.
    #10288
    Sebastian
    Participant

    Hello,

    are there any news or tipps for my problem?

    As i said, with any other lightbox scripts the video is working.

    Thanks in advance!

    #10298
    Bartosz
    Keymaster

    There’s a strange issue happening here – Youtube blocks the video url for some reason.
    Can you try to use a different video to check if that’s something specific to this one, or a more general thing.

    We’ll definitely get back to this.

    #10300
    Sebastian
    Participant

    Hi Bartosz,

    i tried it with some other Youtube links, everytime without succes. Furthermore i put the code in different template files that did not work too.
    i tested again with other included lightbox scripts and every one of these work fine.

    Sorry and thanks for your help!

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.