Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #10678

    Timm Engelke
    Participant

    Hi dfactory,
    i use the Strip Lightbox which works fine on blog pages:

    On Woocommerce Product pages the Lightbox works, but there are no Arrows shown. So i have to open and close ervery single Image. http://kellerherz.de/shop/strickmode/dreieckstuch-flieder-handgestrickt/

    Do you have any idea how to fix this?

    Thank you!
    Timm

    #10683

    Bartosz
    Keymaster

    Hi Timm,

    Did you enable WooCommerce support in Responsive Ligthbox settings?

    #10685

    Timm Engelke
    Participant

    Hi Bartosz,

    yes WooCommerce is enabled. As you can see the ligtbox is still working on product pages. Only the arrows are missing.

    #10694

    Timm Engelke
    Participant

    Hi dfactory,

    i have fixed it in my function.php Everything works fine now.

    Thank you!

    #10695

    Bartosz
    Keymaster

    Thx for the feedback Timm.

    What was the problem?

    #10706

    Timm Engelke
    Participant

    Hi Bartozs,

    The problem was:
    First I installed the free lightbox which did not work on my WooCommerce pages. Trying to find out what the problem is I found this workaround:
    https://wordpress.org/support/topic/compatibility-woocommerce
    So I changed my function.php and everything worked fine.

    Some days later I bought that cool premium addon, the strip lightbox. And I simply forgot to “re-change” the function.php. Now I delete this little piece of code and strip lightbox worked like it should.

    Have a nice Weekend!
    Timm

    #10707

    Bartosz
    Keymaster

    All clear then.

    Have a nice weekend too :)

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.