Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #8773

    billron
    Participant

    On my site http://www.mage-me.com after plugin upgrades my news items are no longer on my news page. Instead my blogs from my post page is there. The news articles are still on the News Manager management page in my admin panel but they do not show on my news page. Please advise. Thank you.

    #8781

    billron
    Participant

    I have hidden the news page. you can find it here for review. http://www.mage-me.com/news/

    #8783

    billron
    Participant

    I deactivated the plugin and reactivated it. The blogs are no longer there. The page is blank now. The original news articles are still on the app.

    #8785

    billron
    Participant

    For some reason the blogs are back on the news page. I didn’t do anything.

    #8788

    Bartosz
    Keymaster

    Are the posts in the news page the right one?
    If not, pls go to settings -> permalinks -> save.
    If it does not help it might be required to create a separate archive page for the news – archive-news.php. This may be ralated to how your theme handles the content in archive.php file.

    #8789

    billron
    Participant

    No those are from the blog page. Click on blogs and you will see the same ones on the News page. the ones i added above are the news articles. the archive-news.php is missing I think (i can’t find it now). It was working perfectly until i upgraded the plugins.

    #8790

    billron
    Participant

    I went to permalinks and saved changes.

    #8791

    billron
    Participant

    i published a test news article to see if i fixed it earlier, you can see the title in the title line but the blogs are there.

    #8930

    billron
    Participant

    Bartosz,
    I finally got to work on this again after an illness. I created an archive template and page. They really didn’t help but it took the posts off the news page again. I deleted the plugin and reinstalled it again but it is still not landing on the news page. Any suggestions?

    #8931

    billron
    Participant

    i did go back on the permalinks page and save again after it all.

    #11775

    billron
    Participant

    it is still not working

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.