• This topic contains 1 voice and has 0 replies.
Viewing 1 post (of 1 total)
  • Author
    Posts
  • #22272

    adamf
    Participant

    Hey

    Whenever we upload large images around 35-50MB,
    We receive async-upload.php 500 response.

    2017/12/20 16:45:54 [error] 25932#25932: *61 FastCGI sent in stderr: "PHP message: ===============
    PHP message: PHP Fatal error:  Uncaught ImagickException: improper image header 
    /home/example/vhosts/admin.example.com/htdocs/wp-content/uploads/2016/12/logo_light@2x.png’ @ error/png.c/ReadPNGImage/3927 in /home/example/vhosts/admin.example.com/htdocs/wp-content/plugins/image-watermark/image-watermark.php:962
    Stack trace:
    #0 /home/example/vhosts/admin.example.com/htdocs/wp-content/plugins/image-watermark/image-watermark.php(962): Imagick->__construct(‘/home/example/v…’)
    #1 /home/example/vhosts/admin.example.com/htdocs/wp-content/plugins/image-watermark/image-watermark.php(758): Image_Watermark->do_watermark(1413, ‘/home/example/v…’, ‘photograph-full…’, Array, Array)
    #2 /home/example/vhosts/admin.example.com/htdocs/wp-includes/class-wp-hook.php(286): Image_Watermark->apply_watermark(Array, 1413)
    #3 /home/example/vhosts/admin.example.com/htdocs/wp-includes/plugin.php(203): WP_Hook->apply_filters(Array, Array)
    #4 /home/example/vhosts/admin.example.com/htdocs/wp-admin/includes/image.php(293): apply_fi” while reading response header from upstream, client: 157.49.12.29, server: admin.example.com, request: “POST /wp-admin/async-upload.php HTTP/2.0”, upstream: “fastcgi://127.0.0.1:9011”, host: “admin.example.com”, referrer: “https://admin.example.com/wp-admin/media-new.php”s
Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.