Viewing 28 posts - 1 through 28 (of 28 total)
  • Author
    Posts
  • #527
    snip07
    Guest

    Hi I want to report a bug. The number to solve is 8 + 1 = so I put in 9. I get Invalid Captcha Value even though the answer is correct…So I tried all numbers from 1-9 and I got it at number 5..Can you fix this please?

    Thanks!

    #537
    Bartosz
    Keymaster

    Weird.

    Are you using any other plugin that might interact with our Math Captcha?
    Does the situation occur in different math operations?

    #1835
    Davidya B
    Participant

    I’m now having the same problem – it was fine when I first tested it. I refreshed the page twice and each time, the correct answer was deemed invalid. I have it set for add and sub only and it had the same issue with both.

    I have no idea what plugins might interact. The only other comments-related one I have is CommentLuv. Don’t have Jetpack.

    4 + 6 = 6 was the correct answer by experiment. 6 was also the answer for the next one where the correct was 9. It wasn’t the right one for the third nor was 9.
    This is in current Firefox.

    #1850
    Bartosz
    Keymaster

    Are you using any caching plugins? Is it active on the page where captcha is used?

    #1869
    Davidya B
    Participant

    No Caching plugins. No other captcha.
    Probably not relevant but I did have to add some custom CSS so the captcha display was not mixed in with the labels of the standard WP comment form. This is with Mantra theme.

    #2478
    Bartosz
    Keymaster

    Please post a link to your site – the page where our math captcha is used.

    #2492
    Davidya B
    Participant

    Sorry – I uninstalled the Captcha – it was blocking peoples ability to comment.

    I’ll also mention that current Firefox is blocking your site login. I had to go to Chrome to be able to comment here. Most sites are fine.

    #2521
    ken easson
    Participant

    Hi, I think i have a similar or same bug.

    confirmed and reproduceable in both firefox and chrome.

    conditions, must be logged out.
    http://staging.participaction.com/five-active-holiday-traditions-to-start-this-year-2/
    enter a comment with the correct captcha value and info, the comment will submit the page reloads with a new comment form.
    submit a second comment with correct value: result is the error page with “invalid captcha value”

    using the back button reloads a different captcha, but this will not work either. I believe the initial captcha value is set, but have been unable to confirm as i’m getting “commenting too frequently” errors now.

    As this is a staging url, feel free to comment or try it out.

    #2526
    Davidya B
    Participant

    Ken
    That does sound like a caching problem.
    For me though, I got the error on the first comment – although it may not have been the first comment I’d made recently. I found the value for the first captcha worked for the second instance but not the third and the second instance result didn’t work for the third either. So I didn’t find a pattern.

    #2543
    Bartosz
    Keymaster

    Did you try disabling CommentLuv? Can you post a link to your site?

    #2888
    Leonid Goldberg
    Participant

    I have the same problem – even when I enter correct value I get this message – invalid captcha. It doesn’t work on different PCs with different browsers. I don’t have other capthchas. And I cannot wait because it blocks people. I can try again after I tell me that you know where the problem is.

    #2893
    Wayne Schulz
    Participant
    This reply has been marked as private.
    #2911
    Bartosz
    Keymaster

    Wayne, private replies are visible to moderators and topic authors, so it would be better if you posted a separate topic and then replied to it using Set as private reply.

    #3705
    Rob W
    Participant

    I registered just to let you guys know we were having the same issue with the invalid captcha message when it was the correct answer. I’ve since disabled the plugin because it’s not dependable.

    List of installed plugins:

    • advanced custom fields
    • advanced custom fields: repeater field
    • akismet
    • contact form 7
    • contact form 7 widget
    • customize login image
    • display widgets
    • image widget
    • pods – custom content types and fields
    • simple 301 redirects
    • widget title links
    • wordpress importer

    There is no captcha – not even in wp-config.php.

    #3725
    Bartosz
    Keymaster

    It should not work that way, unless you use caching plugin on the page the captcha is used. PHP code is cached, so is captcha. But I don’t see a caching plugin on your list.

    Could you oist a link to the site? Maybe your theme has something to do with this.

    #6000
    PhilLab
    Participant

    I have the same problem, but I can narrow it down a little bit further:
    The error occurs when using Firefox and the captcha rejects everything except on the latest post!

    #6028
    BoBille
    Participant

    I have the same problem. And for me its also only in firefox.
    (I am using it with bbPress)

    Any progress on what the problem might be and how to fix it?

    #7384
    duff
    Participant

    Hi everyone.
    I have the same problem. Could you check what happens? The problem can be observed on http://msix.ru/register

    #7421
    duff
    Participant

    Is there any support here?

    #14722
    dennyrago
    Participant

    Hi, since yesterday the plugin always reports incorrect value even if the value entered is correct, do not use cache plugin. What can I do, thank you!

    #15217
    Backa
    Participant

    Hello i have a problem with captcha not recognizing the text on this url.
    Its very urgent matter for me so if anyone knows ho to help me then please do.

    http://chaturbatemodel.net/dmca-form/

    please dont hesitate to answer with any ideas or tips how to fix it. Thank you.

    #22335
    googlesupport
    Participant

    No tech product or software is ever perfect. They are constantly updated with bug fixes and upgrades making the product stable over time. This is where we come in. We have proven and fast ways and have resolved thousands of problems, like some being you can visit us because we have all types of solutions.
    Google Customer Service Number

    #27715
    fosunici
    Participant
    #28358
    psu2735
    Participant
    This reply has been marked as private.
    #32301
    dorothyzx16
    Participant
    This reply has been marked as private.
    #33142
    jbt
    Participant

    This worked for me to get it running again:

    I had installed and activated the plugin. For tests I used current Opera Browser, WP 5.2.1
    Settings:
    – only for contact form 7
    – OK for Enable to hide captcha for logged in users.
    – OK for all mathematical operations
    – display as numbers
    – captcha time: 300
    – OK for Block direct access to wp-comments-post.php

    Tests resulted in errors although the solution was correct.

    I deactivated both “Enable to hide…” and “Block direct access …” and saved settings.

    Tests we running ok then.

    I activated “Enable to hide…” again, saved settings: Tests we running ok
    I activated “Block direct access …” again, saved settings: Tests we running ok

    Finished.
    I love this plugin! I even love it much more when it’s running fine! :-)

    #33932
    cherylnt69
    Participant
    This reply has been marked as private.
    #35905
    kayetb2
    Participant
    This reply has been marked as private.
Viewing 28 posts - 1 through 28 (of 28 total)
  • You must be logged in to reply to this topic.