Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1883
    Badr alhinai
    Participant

    Hello,

    If I upload with wordpress android app watermark will not work!

    how i can make it work even if i use wordpress application is there any ideas?

    Regards

    #1884
    Bartosz
    Keymaster

    It should be no difference on what deveice you are using. Does it work on a desktop? Do you mean backend or frontend uploading?

    #1885
    Badr alhinai
    Participant

    hello

    yes it work in desktop.

    in my mobile I do not open it in the browser I use wordpress official application

    http://android.wordpress.org/
    https://play.google.com/store/apps/details?id=org.wordpress.android

    I write new post and add some photos to it from my mobile when I publish it there no watermark!! what is the problem.

    and “Automatic frontend watermarking” is enabled

    #2409
    Badr alhinai
    Participant

    Any help?

    #2411
    Bartosz
    Keymaster

    Please reade this: http://www.dfactory.eu/support/topic/supplied-argument-is-not-a-valid-image-resource/

    If it’s not the case please provide your detailed plugin settings and some other info like: Do you make frontend or backend uploading? What plugin do you use for frontend uploading?

    #2412
    Badr alhinai
    Participant

    Bartosz thanks 4 ur reply

    No its not the case.
    I will try to make this clear.

    – Does your plugin suppose to add watermark for images uploaded with WordPress official android application??(I think this is called back end)

    If yes! This is does not work with me

    If no! Is there any way to get it do it?

    Hope u understand me

    #2414
    Bartosz
    Keymaster

    I don’t think there is much difference. The plugin is using WordPress API for each image upload, so it should work for mobile too. If you read the post I linked, it seems that it works for WordPress app as well, even tough it’s still little buggy.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.