Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #10540
    Jason Ordaz
    Participant

    Hi,

    I have been trying to update the justified gallery plugin for a few weeks to no avail. Here is the error message I get.

    An error occurred while updating Responsive Lightbox – Justified Gallery: Your Elegant Themes username or API Key is incorrect. Please update your details in the Settings > General tab. Valid credentials are required to update your theme.

    Both your API and Elegant Themes (I use Divi) are correct and verified. Any suggestions as to how I might complete the plugin update?

    Thank you in advance, Jason

    #10541
    Bartosz
    Keymaster

    Hey Jason,

    Just try to update this version manually – the plugin files are available in your account Purchase History.
    Updated Justified Gallery will include also a slightly different automatic updates handler – maybe this will solve the issue you have.

    #10542
    Jason Ordaz
    Participant

    Thank you for the quick response. I tried your suggestion yesterday but since your plugin was active it did not work. So, deactivate plugin and upload the new files or something else?

    #10549
    Jason Ordaz
    Participant

    Hi, I just deleted the plugin and reinstalled it. Seems to work fine. Thanks, Jason

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.