Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
    Posts
  • #16235

    larry niles
    Participant

    I already left a short question in the responsive lightbox section. I just purchased lightcase so that I could add captions to pictures presented in a gallery. All it will show is the name of the post two different times. My preview is here http://arubewithaview.com/?p=3053&preview=true. thanks

    #16252

    Bartosz
    Keymaster

    Hi Larry,
    Just noticed your thread.

    Responsive Lightbox provides an option to select image title, but some of the premium lightboxes incl. Lightcase has an additional image caption option. Just set it to something different than image title (caption, alt text, description) and it will be used for the image caption instead.

    #16276

    larry niles
    Participant

    Thanks for responding to my email and this post. I have tried using image description and caption but cannot get captions to show. It only return the name of the post. Here is my draft

    http://arubewithaview.com/?p=3053&preview=true

    #16305

    Bartosz
    Keymaster

    Can we have a look at the admin side of your site?

    #16306

    larry niles
    Participant
    This reply has been marked as private.
    #16335

    larry niles
    Participant

    Did you receive my private post providing my site details?

    #16336

    Bartosz
    Keymaster

    Yes, we’ve been looking for a solution.
    It seems your theme is forcing some stuff in the image links.
    Can we have FTP access to your site? We’ll try figure out how it’s done in the theme’s code.

    #16356

    larry niles
    Participant
    This reply has been marked as private.
    #16432

    Bartosz
    Keymaster

    Larry, we just need to get access to your site via FTP connection.
    You should have that data from your hosting provider.
    We don’t know which one it is – if it’s GoDaddy please ask their support on how to get FTP access credentials and post that here using Private reply.

    #16499

    larry niles
    Participant
    This reply has been marked as private.
    #16526

    Bartosz
    Keymaster
    This reply has been marked as private.
    #16549

    larry niles
    Participant
    This reply has been marked as private.
    #16550

    larry niles
    Participant
    This reply has been marked as private.
    #16655

    Bartosz
    Keymaster

    Solved Larry,
    The theme had pretty weird structure, not using WP native the_content() function.
    So we adjusted it slightly to make it work with RL. Please check.

    #18690

    larry niles
    Participant
    This reply has been marked as private.
    #18716

    larry niles
    Participant

    I had problems with using responsive lightbox in my themes, because of the peculiarities of the theme. It wouldn’t show caption in the lightbox. Bartosz took some time working with me to get to the problem and then fixed it. Great product great service

Viewing 16 posts - 1 through 16 (of 16 total)
  • You must be logged in to reply to this topic.